Database connectivity issues
Major incident
Store
2024-09-16 16:04 CEST
· 21 minutes
Updates
Resolved
September 16, 2024 · 16:25 CEST
All numbers are back to normal levels. We mark this incident as resolved.
Monitoring
September 16, 2024 · 16:17 CEST
Error rates are back to normal now. We will keep monitoring for a moment.
Update
September 16, 2024 · 16:14 CEST
We have identified the source of the problems and are taking counter-measures. We will start monitoring the effects.
Issue
September 16, 2024 · 16:04 CEST
We have noticed an increased error rate in the databases connections. We are investigating the issue.
← Back
Meplato Services