Store Incident due to ProductUpdate Bug
Major incident
Store
2024-03-12 15:13 CET
· 1 hour, 19 minutes
Updates
Resolved
March 12, 2024 · 16:32 CET
Fix has been rolled out and the store is operating normal again.
Issue
March 12, 2024 · 15:13 CET
The Store is currently down due to a bug in the ProductUpdate API.
We have identified the issue and are working on a fix.
← Back